سلام ، آیا این بازدید اول شماست ؟ یا
تبلیغات در این انجمن
×
+
نمایش نتایج: از 1 به 4 از 4

موضوع: خطای لوکال بعد از اپدیت به php7

  1. #1

    images/nrtfq8oe4y3n4ataqsc.pngimages/x8yx5wzjnfalz1ga8oa8.pngimages/x8yx5wzjnfalz1ga8oa8.pngimages/x8yx5wzjnfalz1ga8oa8.pngimages/x8yx5wzjnfalz1ga8oa8.png
    عنوان
    کاربر سایت

    تاریخ عضویت
    Feb 2018
    نوشته ها
    2
    پسندیده
    0
    مورد پسند
    0 بار

    خطای لوکال بعد از اپدیت به php7

    سلام

    من سایت جوملای خودم رو روی لوکال هاست xampp نصب کردم وهیچ مشکلی تا حالا نبود ولی بعد از اینکه php رو به php 7 اپدیت کردم یعنی xampp جدید که php7 رو داره نصب کردم با این خطا مواجه شدم.

    Warning: count(): Parameter must be an array or an object that implements Countable in N:\xampp\htdocs ....

    می دونم مشکل به خاطر اپدیت php هست اما چطور رفع میشه؟

  2. #2

    images/nrtfq8oe4y3n4ataqsc.pngimages/nrtfq8oe4y3n4ataqsc.pngimages/nrtfq8oe4y3n4ataqsc.pngimages/nrtfq8oe4y3n4ataqsc.pngimages/nrtfq8oe4y3n4ataqsc.png
    عنوان
    مدیریت سایت

    تاریخ عضویت
    Dec 2014
    نوشته ها
    1,674
    پسندیده
    129
    مورد پسند
    361 بار
    سلام
    متن خطارا چرا سانسور کرده اید
    متن کامل خطا را اعلام کنید
    جومبانک افزونه جامع و رایگان پرداخت جوملا

    امکان اتصال به تمام درگاه های بانکی و تمام درگاه های پرداخت واسط
    امکان اتصال به تمام افزونه های فروشگاهی و پرداختی
    و صدها امکانات دیگر
    جزئیات بیشتر و دانلود:
    کاربر گرامی برای مشاهده لینک ها، کدها و ... وارد شوید و یا ثبت نام کنید


    www.joomi.ir/jb


  3. #3

    images/nrtfq8oe4y3n4ataqsc.pngimages/x8yx5wzjnfalz1ga8oa8.pngimages/x8yx5wzjnfalz1ga8oa8.pngimages/x8yx5wzjnfalz1ga8oa8.pngimages/x8yx5wzjnfalz1ga8oa8.png
    عنوان
    کاربر سایت

    تاریخ عضویت
    Feb 2018
    نوشته ها
    2
    پسندیده
    0
    مورد پسند
    0 بار
    بقيه ش ادرس سايته
    Warning: count(): Parameter must be an array or an object that implements Countable in N:\xampp\htdocs\mysite\libraries\cms\application\c ms.php on line 464

  4. #4

    images/nrtfq8oe4y3n4ataqsc.pngimages/nrtfq8oe4y3n4ataqsc.pngimages/nrtfq8oe4y3n4ataqsc.pngimages/nrtfq8oe4y3n4ataqsc.pngimages/nrtfq8oe4y3n4ataqsc.png
    عنوان
    مدیریت سایت

    تاریخ عضویت
    Dec 2014
    نوشته ها
    1,674
    پسندیده
    129
    مورد پسند
    361 بار
    سلام
    احتمالا کانفیگ مربوط به php 7 مشکل داره.
    همون ۵.۶ استفاده کنید این نسخه مشکلی نداره که ارتقاع دادید.
    جومبانک افزونه جامع و رایگان پرداخت جوملا

    امکان اتصال به تمام درگاه های بانکی و تمام درگاه های پرداخت واسط
    امکان اتصال به تمام افزونه های فروشگاهی و پرداختی
    و صدها امکانات دیگر
    جزئیات بیشتر و دانلود:
    کاربر گرامی برای مشاهده لینک ها، کدها و ... وارد شوید و یا ثبت نام کنید


    www.joomi.ir/jb


کلمات کلیدی این موضوع

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
telegram
SEO by vBSEO 3.6.1