تا ۵۰٪ تخفیف قالب و افزونه جوملا در کانال تلگرام جومی

الزامات فنی مورد نیاز (PHP, SQL و...)

قبل از اقدام برای خرید افزونه پیشنهاد می کنیم این بخش را به دقت مطالعه تا نیازها و الزامات فنی افزونه را بدانید و از اجرا شدن افزونه بر روی سایت خود مطمئن شوید.

موارد بسیار کمی وجود دارد که سرورهای جوملایی که با جوملا سازگاری خوبی دارند نتوانسته باشند این افزونه را اجرا کنند. با این حال الزامات سیستمی مورد نیاز افزونه اسلایدر هوشمند به شرح است:

تنظیمات سرور

  • نسخه پی‌اچ‌پی: نسخه مورد نیاز پی‌اچ‌پی 5.4.2 و یا بالاتر از آن است.
  • کامپوننت GD - Graphics directory: این گزینه معمولا بر روی اکثر سرور های فعال است و احیانا اگر فعال نبود، با مدیر هاستتان تماس حاصل نموده و بفرمایید برایتان فعال کنند.
  • کامپوننت CURL: این گزینه زمانی مورد نیاز است که بخواهید از امکانات "تولید کننده های شبکه‌های اجتماعی" استفاده نمایید.
  • Memory limit (حافظه مجاز): 64MB. میزان مموری و حافظه مورد نیاز این افزونه به سایز اسلایدر و انیمیشن های به کاربرده شده و تعداد اسلاید ها مربوط می شود و هر چه می موارد بیشتر باشه و اسلایدر سنگین تر باشد به مموری بیشتری نیست نیاز است. اگر در هنگام کار پیامی مبنی بر کم بودن مموری دریافت نمودید حتما با مدیر هاستتان مشکل را در میان بگذارید و درخواست ارتفاع مموری به 64MB یا 128MB را بدهید.
  • امنیت سرور: افزونه ما در بخش مدیریت برای آن که بتوانید انواع ارسال ها را داشته باشد از سیستم base64 استفاده می کند. اگر این مورد در هاست شما فیلتر شده لطفا از مدیر هاست خود بخواهید این فیلترینگ را غیر فعال نماید.

نوع SQL

  • MYSQL (مای‌اس‌کیو‌ال): نسخه مورد نیاز برای اسلایدر هوشمند نسخه 4.0 به بالا است.

نسخه های جوملا

  • جوملا 2.5 یا بالاتر از آن
  • جوملا 3 یا بالاتر از آن (3, 3.1, 3.2, 3.3, 3.4, 3.5 و ...)

مرورگرهای سازگار با بخش مدیریت

بخش مدیریت این افزونه بسیار حرفه‌ای بوده و دارای امکانات گرافیکی زیادی می باشد بخش مدیریت افزونه اسلایدر هوشمند ۳ بر روی مرورگرهای Firefox, Chrome, IE 10+  آزمایش شده پیشنهاد می شود برای کار با مدیریت این افزونه از این مرورگرها استفاده نمایید.

  • شنبه, 04 ارديبهشت 1395

ارسال نظر


کد امنیتی بارگزاری مجدد