الزامات فنی مورد نیاز

قبل از اقدام برای خرید جومبانک، این بخش را به دقت مطالعه تا نیازها و الزامات فنی افزونه را بدانید و از اجرا شدن افزونه بر روی سایت خود مطمئن شوید.

موارد بسیار کمی از سرور ها وجود دارد که با اجرای این افزونه مشکل داشته باشند. با این حال الزامات سیستمی مورد نیاز جومبانک به این شرح است:

تنظیمات سرور

  • نسخه پی‌اچ‌پی برای جوملا: نسخه مورد نیاز پی‌اچ‌پی 5.6 و یا بالاتر از آن است.
  • نسخه پی‌اچ‌پی برای وردپرس : نسخه مورد نیاز پی‌اچ‌پی 7.2 و یا بالاتر از آن است.
  • لودر : برای اجرای جومبانک نیاز به فعالسازی آخرین نسخه لودر ioncube بر روی پی‌اچ‌پی هاست شما وجود دارد.

نسخه های سازگار جوملا

  • جوملا 2.5 یا بالاتر از آن
  • جوملا 3 یا بالاتر از آن (مثال: 3, 3.5, 3.6, 3.9 و ...)

نسخه های سازگار وردپرس

  • وردپرس نسخه ۴ یا بالاتر (wordpress 4.x, wordpress 5.x)

2.1.0

ارائه شده در دو نسخه:

2- جومبانک حرفه‌ای

۱- جومبانک رایگان

جومبانک

تصویر در دسترس نیست
Slider